We've identified a bug on OnlyFans where all fans are returned when filtering for online fans
Incident Report for Infloww
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 12:50 UTC
Monitoring
The services has been restored:

Message pro's Online fans feature has been turned on
Smart Message's Nudge messages are back
PMM/Automatic Message Filter Online fans option is back

Switching pages or reopening Message Pro will restore it.
Posted Nov 05, 2024 - 11:48 UTC
Identified
The affected features are:

Nudge message in Smart Message
Priority mass messages sent online in Smart Message
Online lists in Message Pro
Online MM in Message Basic

We will stop sending messages to online fans. We will restart the feature as soon as OF is back up.
Posted Oct 23, 2024 - 13:19 UTC
Investigating
We are currently investigating this issue.
Posted Oct 23, 2024 - 13:08 UTC
This incident affected: Messages and notifications.