Onlyfans platform currently down

Incident Report for Infloww

Resolved

All OnlyFans services have been restored, and the Infloww platform is back to normal functionality.
Posted Jul 15, 2026 - 13:15 UTC

Monitoring

OnlyFans is currently experiencing an outage. We’re closely monitoring the situation and hope to restore full service as soon as possible.
Posted Jul 15, 2026 - 12:45 UTC
This incident affected: Messages and notifications.