We're investigating reports of issues with Emojis
Incident Report for Infloww
Resolved
This incident has been resolved.
Posted Sep 20, 2024 - 14:21 UTC
Monitoring
A fix for emoji in Message Basic has been implemented and our dev team is diligently monitoring the result.
Posted Sep 20, 2024 - 10:57 UTC
Update
Beta versions are still being evaluated to apply fixes. Versions affected: 5.1.20, 5.3.

We released version 5.1.10 and 5.4.1, which partially fixed the emoji issue in Message Basic.

Our team is working on an update to fix the issue where the emoji is added at the beginning of the message
Posted Sep 19, 2024 - 10:15 UTC
Update
Beta versions are still being evaluated to apply fixes. Versions affected: 5.1.20, 5.3 and 5.4.1.

We released version 5.1.10, which partially fixed the emoji issue in Message Basic.

Our team is working on an update to fix the issue where the emoji is added at the beginning of the message
Posted Sep 19, 2024 - 00:31 UTC
Update
Beta versions are still being evaluated to apply fixes. Versions affected: 5.1.20, 5.3 and 5.4.1.

Yesterday, we released version 5.1.10, which fixed the emoji issue in Message Basic.
Posted Sep 18, 2024 - 09:28 UTC
Update
We've just released version 5.1.10, which fixes the emoji issue in Message Basic.

Beta versions are still being evaluated to apply fixes. Versions affected: 5.1.20, 5.3 and 5.4.1.
Posted Sep 17, 2024 - 10:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2024 - 08:04 UTC
Investigating
We are currently investigating this issue.
Posted Sep 17, 2024 - 02:48 UTC
This incident affected: Messages and notifications.