OnlyFans Service Downtime
Incident Report for Infloww
Resolved
After closely monitoring OnlyFans's platform, we have confirmed that the platform is back to normal.

Normal operations have resumed so has our service.
Posted Oct 15, 2024 - 10:01 UTC
Monitoring
OnlyFans is currently experiencing downtime, and this may lead to temporary disruptions on our platform.

Our team is monitoring the situation and staying informed of any updates.

While we cannot control the downtime, rest assured that we will inform you as soon as there’s any news.
Posted Oct 15, 2024 - 09:03 UTC
Update
We have identified the issue as being due to an outage on OnlyFans and are closely monitoring the situation. We will continue to provide updates once the situation becomes aggravating.

Possible affected features: All OF-related pages and Messages Pro.
Posted Oct 15, 2024 - 08:23 UTC
Identified
We have identified the issue as being due to an outage on OnlyFans and are closely monitoring the situation. We will continue to provide updates once the situation becomes aggravating.

Possible affected features: All OF-related pages and Messages Pro.
Posted Oct 15, 2024 - 08:18 UTC
This incident affected: Messages and notifications.