Experiencing issue with message basic and message pro
Incident Report for Infloww
Resolved
After closely monitoring the system, we have confirmed that the issue is fully resolved. Normal operations have resumed.
Posted Oct 16, 2024 - 21:57 UTC
Monitoring
We’ve noticed that the connection with OnlyFans is currently fluctuating, which may affect your experience with message basic and message pro. Our team is actively monitoring this situation to ensure we stay informed of any changes.
Posted Oct 16, 2024 - 18:22 UTC
Identified
We’ve identified a limited connection to OnlyFans. The team is actively monitoring the situation and will continue to provide updates once it becomes aggravating.
Posted Oct 16, 2024 - 17:54 UTC
This incident affected: Messages and notifications.