OnlyFans Connection Timeouts: Slownees on Message Pro
Incident Report for Infloww
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 04:39 UTC
Monitoring
The connection is back to normal and we are monitoring the results.
Posted Sep 18, 2024 - 03:37 UTC
Identified
We are aware of potential slowdowns when accessing fan information and message lists. Our development team is working to fix the issue. If you encounter any problems, please wait a few minutes and try again.
Posted Sep 17, 2024 - 16:00 UTC
This incident affected: Messages and notifications.