Cloudflare ad Onlyfans platforms currently down

Incident Report for Infloww

Resolved

Cloudflare incident impacting OF has been resolved. Our service has fully recovered and is operating normally.
Posted Dec 05, 2025 - 09:29 UTC

Monitoring

Cloudflare and OnlyFans are currently experiencing an outage. We are closely monitoring the situation and hope to restore full service as soon as possible.
Posted Dec 05, 2025 - 09:03 UTC
This incident affected: Messages and notifications and Growth tools.