We're investigating reports of issues with Message Pro notifications
Incident Report for Infloww
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 06:10 UTC
Monitoring
Our team has confirmed that notifications have returned to normal, and we will continue to monitor the situation.
Posted Sep 09, 2024 - 04:24 UTC
Investigating
We are currently investigating this issue.
Posted Sep 09, 2024 - 04:13 UTC
This incident affected: Messages and notifications.