We've identified a bug with Onlyfans returning all fans when filtering for online fans
Incident Report for Infloww
Update
The affected features are:

Nudge message in Smart Message
Priority mass messages sent online in Smart Message
Online lists in Message Pro
Online MM in Message Basic

We have stopped sending messages to online fans. We will restart the feature as soon as OF is back up.
Posted Oct 17, 2024 - 14:02 UTC
Update
The affected features are:

Nudge message in Smart Message
Priority mass messages sent online in Smart Message
Online lists in Message Pro
Online MM in Message Basic

We have stopped sending messages to online fans. We will restart the feature as soon as OF is back up.
Posted Oct 16, 2024 - 06:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2024 - 06:48 UTC
Identified
The affected features are:

Nudge message in Smart Message
Priority mass messages sent online in Smart Message
Online lists in Message Pro
Online MM in Message Basic

We have stopped sending messages to online fans. We will restart the feature as soon as OF is back up.
Posted Oct 16, 2024 - 04:07 UTC
This incident affects: Messages and notifications.