Impact of OF MM on Message Pro

Incident Report for Infloww

Resolved

This incident has been resolved.
Posted Jul 31, 2024 - 14:59 UTC

Investigating

We have encountered with OF MM. It appears that OF MM is not functioning as expected in Message Pro.
Some users may experience crashes when attempting to attach media files.

We are working on addressing on it. Sorry for any inconvenience.
Posted Jul 31, 2024 - 14:41 UTC
This incident affected: Messages and notifications.