Scheduled Maintenance Alert: Temporary Downtime Possible
Incident Report for Infloww
Resolved
This incident has been resolved.
Posted Oct 31, 2024 - 16:56 UTC
Monitoring
The maintenance has been completed.

Our dev team is monitoring the situation to ensure there are no issues.
Posted Oct 31, 2024 - 14:38 UTC
Identified
We'll be doing scheduled maintenance on our database during the time listed above. You might notice brief downtime or slower performance on some features. Interruptions will last maximum 10 minutes.
Posted Oct 31, 2024 - 13:45 UTC
This incident affected: Proxy service, Messages and notifications, Reports, Growth tools, and Creator and employee management.