We're investigating reports of Request Failed (503) error messages
Incident Report for Infloww
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 06:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2024 - 04:28 UTC
Identified
The issue has been identified and is expected to recover within the next hour.
Posted Oct 11, 2024 - 04:24 UTC
Investigating
We are currently investigating this issue.
Posted Oct 11, 2024 - 04:07 UTC
This incident affected: Messages and notifications.