Impact of Message Pro and Creators unlinking issue
Incident Report for Infloww
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 22:21 UTC
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 21:51 UTC
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 21:25 UTC
Investigating
We encountered an incident that showed error code m0oct7vslubrfnpx7ee on Message Pro, and Message Pro is currently unavailable. Also, the creators could be automatically unlinked. The issue is under investigation.
Posted Sep 04, 2024 - 21:19 UTC
This incident affected: Messages and notifications.