OF down

Incident Report for Infloww

Resolved

This incident has been resolved.
Posted Jul 15, 2026 - 06:03 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 15, 2026 - 05:00 UTC

Monitoring

Everything is now back to normal, and no unusual activity has been detected.
Posted Jul 15, 2026 - 05:00 UTC

Update

Everything is now back to normal, and no unusual activity has been detected.
Posted Jul 15, 2026 - 04:58 UTC

Update

We are continuing to investigate this issue.
Posted Jul 15, 2026 - 04:43 UTC

Update

OF service has been restored, and we will continue to monitor the situation
Posted Jul 15, 2026 - 04:43 UTC

Investigating

OF service experienced a brief outage and our dev team is currently monitoring the issue.
Posted Jul 15, 2026 - 04:30 UTC
This incident affected: Proxy service and Messages and notifications.