Message Pro Service Outage
Incident Report for Infloww
Resolved
We have verified that the issue has been resolved. The system is stable and functioning as expected.
Posted Oct 15, 2024 - 17:53 UTC
Monitoring
Due to a system restart, we faced Message Pro service outage.

This incident has been reviewed and everything seems to be back to normal now.

We keep on monitoring.
Posted Oct 15, 2024 - 16:50 UTC
Investigating
We are currently investigating this issue.
Posted Oct 15, 2024 - 16:45 UTC
This incident affected: Messages and notifications.