Service Alert: OnlyFans Connection Timeouts Impacting Message Pro and Basic
Incident Report for Infloww
Resolved
This incident has been resolved.
Posted Sep 14, 2024 - 12:26 UTC
Monitoring
Our monitoring system has detected a slowdown. This may affect functions related to the display of fan information within the Message Pro and Basic.

We are actively monitoring the issue and will provide updates as soon as we have more information. In the meantime, you may experience delays or disruptions when accessing fan data in Message Pro and Basic.
Posted Sep 14, 2024 - 07:55 UTC
This incident affected: Messages and notifications.