We're investigating reports of issues with Message Pro notifications
Incident Report for Infloww
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 04:44 UTC
Monitoring
The notifications have fully recovered. Our team will continue monitoring the situation.
Posted Sep 10, 2024 - 03:37 UTC
Investigating
We are currently investigating this issue.
Posted Sep 10, 2024 - 02:16 UTC
This incident affected: Messages and notifications.