We're investigating reports of creator accounts unlinking
Incident Report for Infloww
Resolved
This incident has been resolved.
Posted Oct 29, 2024 - 08:27 UTC
Monitoring
We’ve implemented a fix and are monitoring the results. If the creator wasn't automatically relinked, please relink them manually.
Posted Oct 29, 2024 - 06:57 UTC
Identified
The issue has been identified and a fix is being implemented. It's expected to be back up within 5-10 minutes.
Posted Oct 29, 2024 - 06:51 UTC
Investigating
We are currently investigating this issue.
Posted Oct 29, 2024 - 06:40 UTC
This incident affected: Creator and employee management.