OF Connection Timeout
Incident Report for Infloww
Resolved
The issue is fully recovered.
Posted Aug 30, 2024 - 06:34 UTC
Monitoring
Our team is now monitoring the system to ensure the issue is fully resolved.
Posted Aug 30, 2024 - 05:38 UTC
Update
The connection has been restored.
Posted Aug 30, 2024 - 05:38 UTC
Identified
We’ve identified a limited connection to OnlyFans. The team is actively monitoring the situation and will continue to provide updates once it becomes aggravating.

Features affected: Messages Pro
Posted Aug 30, 2024 - 05:14 UTC
This incident affected: Messages and notifications.